Close

project

Add Projects to Your Skizzar Website

Now you have created projects in your dashboard, you need to use the projects widget to display them on your page. To do this, create a blank page (or navigate to an existing page) and click on Customize.

When the customizer has loaded, add a new widget by navigating to Edit Layout > *Page Name* Body > Add Widget and select Projects from the list of widgets.

The projects widget is very similar to the posts widget and will display all the projects you have created in the dashboard. You can change the display settings for this widget to alter the appearance of how your projects are listed. In the video tutorial you will see that we have changed the display settings to an overlay appearance in 2 columns. However, it is easy to achieve a number of different layout settings using the option provided.

How to Create a Project

Projects are a great way to showcase a portfolio of your work on your website. Similar to creating a blog post, there are 2 steps involved with creating a project, first you must make the project in the dashboard, then, you must add the projects widget to your website to display them. This video tutorial will show you how to create a project in the dashboard.

To get started, from your website’s dashboard go to Projects > Add New. Give your project a title and some content describing the details of your project.

Once you have added all your content you can set display settings for your project and add a gallery of images. Scroll down and you will see these settings underneath the text editor, they look a bit like this:

screen-shot-2016-10-30-at-20-31-39

These settings will allow you to set the text for the labels and details of your project, on the Layout tab you can change the way your project will be displayed and the video tab allows you to upload a video for your project.

Below this box you will be able to upload several images to your project gallery (you can change the way these images are displayed in the Layout Settings above).

On the right of the page you will see categories (which are filterable), tags and featured image (this is the main image for your project and is recommended that you use one).

Once you are done, save the project and repeat these steps to add more!